Jump to content

H&E R80 powerloss at high RPM


skydiverken
 Share

Recommended Posts

Hello

I hope that someone can help me solving my problem. I fly with an H&E R80 paramotor. A while ago I felt a loss of power at high RPM. Since last month, I can't take off due to lack of power. When I did a preflight check with the engine on my back at full RPM it was very hard to stand still, now I think I can stand on one leg... (didn't try it :-) ).

I bought the motor secondhand, so I thought it as time to change the piston, piston ring, cilinder and cilinder head. The gap squish is set, I changed the packings, I Always use fully synthetic oil with the ratio that's in the H&E manual. I did a proper break in and changed my spark plug. The spark plug gap is set correctly.

After all the work I did a test and the problem was still there. A couple months ago I bought a new Walbro carburetor, I cleaned it, changed the diagrams, changed all the packings and placed new reeds. The color of my spark plug is ok.

I set the gap between the coil and the flywheel but it didn't solve my problem. I also changed the coil and spark plug gap. Still no improvement.

I checked the clutch, but it isn't worn. Last year I changed my fuel lines, last week I changed my fuel filter, I also have a new air filter. The stop switch works fine, did a measure with an ohm-meter.

I am running out of ideas... I ordered a new propeller but it isn't delivered yet. I don't think the prop is the problem, it is a wooden prop with 30 hours flying time, it has no visible damage.

Does anybody had similar problems?

The engine starts from the first time, idle is good, high RPM is 9500 like before...

All ideas and suggestions are very welcome!!

 

Sincerely,

 

Kevin

Link to comment
Share on other sites

Sounds like low compression to me. Either bad head gasket or bad exhaust valve. First things to come in mind without any deep thinking. Usually this approach solves my issues but that's just me. I can't think of anything else given the fact you did a lot of work on it recently. Good luck and hope you get airborne once more and soon.

 

Diyan

Link to comment
Share on other sites

I had same issue recently and oil seal was leak and was little greasy in drum bell. When engine was cold on ground it was ok but in flight problem appeared as soon as clutch start it's job. Little built up Grease melts and problem starts. £2.50 oil seal solved my problem. Check if there is oil leakage, even a drop just below clutch.

Link to comment
Share on other sites

Thanks for all te replies!

I took some pictures from my clutch, had to put them in a .pfd file to reduce the size. My new prop doesn't solve the problem. In the drum bell is no oil, the thickness off the shoes is ok. Is it possible that the material from the shoes has degraded due to aging? My motor is older then 10 years.

 

 

Edited by skydiverken
Link to comment
Share on other sites

Hi Ive had this issue, a tough one to problem solve, perfect runner on the ground on thrust but if you were to continue full thrust for 1 minute above power loss around 25% occurred until back to idle & then back to full & same again. Turned out to be the exhaust outlet & exhaust box (muffler) heavy build up of carbon & deteriorated exhaust insulation. So the head was removed & decoked at the exhaust port using a wire snake & same at the exhaust muffler followed by new insulation wool. The problem is now resolved.

Link to comment
Share on other sites

I think I found the problem. I did a test with my new prop, but the result was the same. After that I disassembled my prop and clutch and there was a little drop off oil, coming out between the crankshaft and the crankcase. I think that due to the oil my clutch is spinning and I have reduced thrust.

I ordered new bearings and seals. I hope they will be delivered at the end of next week. I will post and update with the results.

 

Link to comment
Share on other sites

  • 4 weeks later...

This thrust problem is driving me crazy!!!

I bought a new crankcase, installed new piston, new piston rings. New reeds, carburetor is one year old, cleaned. No air leak in fuel system. New coil. Timing is ok.

To solve the oil leak from the seal on the crankcase, I mounted new seals and bearings. My engine starts from the first pull. Idle is fine. Spark plug color is ok. Did a proper breaking in of the new engine.

I also installed a new clutch. At full throttle, engine revs at 9500 r/min. But I STILL don't have enough power...

I am not able to measure the revs/min from my prop. I have a strobe but in order to measure the revs, I have to put the strobe +/-5cm from the spinning prop, it is to dangerous...

Mounted a carbon prop (didn't installed it backwards...).

The last thing that I can check is the gearbox. Has anyone had this kind of problem before? I don't know immediately how the gearbox can cause a powerloss. I doesn't make a strange sound.

Does anyone know how to measure the revs/min from the prop on a safe way?

Looking forward to read your replies.

 

Kevin

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share



  • Upcoming Events

    No upcoming events found
×
×
  • Create New...