Jump to content

tonyconway

Members
  • Content Count

    16
  • Joined

  • Last visited

Everything posted by tonyconway

  1. Thinking of going to the festival this year but combine the visit with a trip for a small group of paragliding pilots. All are BHPA rated CP Power and above. There will also be a very experienced ppg/paragliding pilot with the group. Does anyone know of a visitor friendly club or site that would allow us to use their site for launch and land? The main aim is to have fun but short to medium xc has to be possible. A visit to any site would be made prior to the trip to ensure its suitability to our needs. We are all BHPA members and will respect local rules. Any advice would be appreciated
  2. Hi bud, thanks a lot I will give that a whirl. Tony
  3. Cheers bud. There is a joined wire (in my photo they are green) that go onto one spade. Can you see where that one goes, may hep working out the others. Thanks
  4. Thanks bud, may be able to work it out using the diagram but if you had colour code it would be much handier. Thanks again. T
  5. Hi, I have an old F3 with the Solo 210. I took it apart a while ago to refurb and tidy up. I took photographs of which wires went where and labeled some of them..Unfortunately I lost my phone and all the photos showing wire locations have gone. I know where they all go apart from the three in the attached images. The three connectors I know attach to a relay but I don't know where. I have attached a couple of picture showing the wires and you and see the relay and pins in the background, green, red/white and black. If you have any idea which wires go where that would be great. T
  6. So, the Polini is starting on the button now with flash doing what it's supposed to do. Strapped it to a steel gate for safety, primed, it and got a bad kick. Friend pulled the chord with no fear and she started. Did it again, started. I did it a few times, started first pull with no kick back. The truth is I do believe I was just not using the correct pull technique. Or, it just took a few pulls for the spring to settle. I've had this for over a year and I didn't have this problem before the spring broke so at a loss. Either way it's all good. Video of starting attached. You can start it on
  7. Hi Vince, thanks for that. I have tried all the various recommended ways of priming and I have started many many motors over the years with and without flash starters but this is woeful and very different. I feel that somehow the flash is not doing what it is supposed to do e.g. winding up the spring then cranking the engine. Its acting like a standard pull start. I know kick back can happen if the decompression port is blocked but I think the port being blocked is very unlikely due to the low hours of the machine. I have emailed Parajet and Polini for advise so waiting on a reply.
  8. This could possibly be a new topic but may fit with this current one. My polini 190 light snapped a flash spring which i replaced. The problem I'm having is when I pull the chord it suddenly whits the handle out of my hand whipping the knuckles off me as she goes. I've tried all the different methods of pulling but it seems I have to pull hard to get it to start but this causes the chord to whip back. Any idea what could be causing this? Thanks TC
  9. Thanks Simon, I had looked at the map but there is only one person in the area, I did pm him. Was hoping there would be more paramotor pilots in that area. Thanks again...
  10. Hi chaps, friend of mine has moved to Aberdeen area. He is BHPA member, power and hill rated. He is looking for a ppg launch sites around Aberdeen area. Can anyone help? Thanks Tony
×
×
  • Create New...